Quel genre de mesures de sécurité utilise Hostinger?

Modifié le:
sécurité hostinger sécurité mesure sécurité

Nos serveurs disposent de modules de sécurité avancés (tels que Apache mod_security, Suhosin PHP, protection PHP open_basedir et autres) qui nous permettent de garantir le plus haut niveau de sécurité disponible aujourd'hui.

Cependant, nos utilisateurs doivent également prendre quelques mesures de base de leur coté pour garder leurs sites Web et leur compte en toute sécurité. Ce sont les problèmes les plus courants qui causent des failles de sécurité:

  • Scripts périmés. Chaque application web populaire (Joomla, WordPress, PhpBB) avait des problèmes de sécurité dans le passé et c'est pourquoi vous devez toujours mettre à jour vos scripts à la dernière version;
  • Plugins de scripts périmés. Si vous avez installé des extensions tierces, vous devez vous assurer de les tenir à jour comme votre script. Très souvent, les utilisateurs utilisent des anciennes versions de leurs plugins et ces plugins périmés deviennent facilement exploités par des intrus;
  • Un mot de passe administrateur faible. Vous devez vous assurer que tous vos utilisateurs Admin ont des mots de passe forts, aucune mesure de sécurité ne peut vous aider avec un mot de passe faible, c'est aussi simple que cela;
  • Ordinateur local infecté. Certains virus informatiques sont connus pour voler les connexions FTP et de Panneau de configuration afin qu'ils puissent ensuite être utilisés pour transférer du code malveillant vers votre site Web. Parce qu'il est très facile d'obtenir votre ordinateur soit infecté par ce type de virus, il est fortement recommandé d'avoir un anti-virus bon et fiable sur votre ordinateur personnel.

Égayez la journée d'un ami !