Je reçois une erreur "Votre installation PHP ne dispose pas de MySQL. Extension requise"

Modifié le:
Votre installation PHP ne dispose pas de MySQL. Extension requise wordpress erreur mysql installation php

Le message d'erreur " Votre installation PHP semble manquer l'extension MySQL requise par WordPress " peut apparaître lorsque vous utilisez une version PHP incompatible avec votre version de scripts. Cela signifie que votre installation WordPress est probablement dépassée. Étant donné que l'extension 'MySQL' est obsolète à partir de PHP 7.0 et au-delà, la modification de votre version PHP vers la 5.6 ou moins résoudra le problème. Cela peut se faire via la section Configuration de PHP de votre panneau de configuration.

Cependant, la meilleure solution serait de mettre à jour votre installation de WordPress. Pour savoir exactement comment vous pouvez le faire, consultez ce didacticiel (en anglais):  https://www.hostinger.com/tutorials/wordpress/how-to-update-wordpress